Skocz do zawartości

SIMRACE.PL używa cookies. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące ciasteczek w ustawieniach swojej przeglądarki internetowej.Proszę zapoznać się z Polityka prywatności żeby uzyskać więcej informacji. Jeśli wyrażasz zgodę i nie chcesz więcej tej informacji kliknij przycisk po prawej:    Akceptuje używanie cookies
Wiadomość powitalna SIMRACE.PL
Zarejestruj się by zyskać dostęp do wszystkich funkcji strony, pytaj, czatuj, udzielaj się na forum. Po darmowej i prostej rejestacji zyskasz dostęp do treści oraz kontak z społecznością simrace.pl Wiadomość przestanie się pojawiać po pierwszym zalogowaniu. Zapraszamy!
Logowanie Utwórz konto
Zdjęcie

Usprawniamy forum simrace.pl


Najlepsza odpowiedź rauf , 15 październik 2018 18:11

OVH uszczęśliwiło nas taką naprawą serwera poczty, że forum ma problem z dostępem do bazy.

 

Uwaga z wpisami, edycja, akceptacją postów itd może być to kłopot. Jutro mam nadzieje ogarną to wreszcie.

Przejdź do postu »


416 odpowiedzi w tym temacie

#1
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

Jak wiecie od paru dni trwają ostre prace nad calkowicie nową stroną, forum, serwerem głosowym TeamSpeak i paroma innymi udogodnieniami.

Jesteśmy na końcowym etapie dużych zadań i za chwilę będziemy szlifować te mniejsze które najlepiej widać z pozycji użytkownika.

Tu duża prośba do Was, o konkretne podpowiedzi co jak i gdzie byście usprawnili. Osoby pracujące na pliku administracji doc (ten online) proszone o współprace i w miarę możliwości przenoszenie zdefiniowanych usprawnień/poprawek/błędów do naszego pliku w konkretne działy.

 

Na pewno nie jest to na chwil kilka, i przez jakiś czas będziemy tu zaglądać, no ale nikt nie mówił że będzie na gotowe, łatwo i tanio ;)

 

Jak na niecały tydzień prac, witryna wygląda imo świetnie i niejeden gotowy serwis nie może poszczycić się takim wyglądem czy opcjami.

Tak trzymać!

 

Uwagi zgłaszamy:

Przeglądarka: (firefox, IE, opera)

Objaw: np. błędny format daty widoczny tu czy tam

Poprawka: format powinien wyglądać np. XX.YY.ZZZZ

 

Chodzi o to żeby nie rozpisywać poematów, czy utyskiwań tylko dać konkretny feedback który ułatwi administracji/moderacji usprawnienie.

Wpisując zgłoszenie warto sprawdzić czy jest powtarzalne (zdarza się więcej niż raz), da się je odtworzyć, czy występuje w innej przeglądarce itd.

Dzięki!

 

 

 


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
Guest uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#2
adamwsb

adamwsb

    Pilot Kamikaze

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1366 postów
  • STEAM ID:adamwsb
  • Xbox Live:adamwsb
  • PSN id:adamwsb
  • LokalizacjaPszów

Przeglądarka: Google Chrome, Opera

Objaw: nadmierne obciążenie procesora, moze to u mnie tylko taki przypadek ale uzywam laptopa i po włączeniu forum wentylator laptopa zaczyna mi glosno chlodzic a sam laptop sie grzeje, nie wiem jak na innych przegladarkach bo innych nie uzywam ale zauwazyl ktos moze cos podobnego ?? Dodam ze mam Lenovo Y750 jesli cokolwiek to ma pomoc

Poprawka: nie mam pojęcia co i czy trzeba poprawiać


CPU: I5 4690K 3.5GHz [4.6GHz]  |  MB: ASROCK Z97 PRO4

GPU: ASUS GTX 980 TI Strix

RAM: GOODRAM PLAY 16GB PC1600 2x8GB RED [1866MHz]

HDD: Crucial SSD 250GB MX200  |  WD Caviar BLUE 1TB  |  WD Caviar BLUE 640GB  |  WD Portable Elements 1TB

CASE: Thermaltake V3 Black Edition  |  PU: Cooler Master B700 v2 700W  |  OS: Windows 10 64bit  |  Modecom MC-9006  |  Natec Genesis GX68

RIG: T300RS  |  T3PA  |  Playseat  |  Creative Inspire T6100 5.1  |  TV Sony | W829B 50"
PS4


#3
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

@Adam, sorki dopiero zauważyłem (częściej w panelu siedziałem tamten tydzień). Nie powinno występować dodatkowe obciążanie, bo forum jest raczej dobrze zoptymalizowane, a animacja czyli zmieniający się gradient niewiele to zmienia. Obciążanie proca wskazuje raczej na przeglądarkę niż połączenie (a serwer mamy szybki). Na takim kompie forum powinno fruwać.

 

Propozycja:

-zakładam że kompa masz czystego bez trojanów malware w przeglądarce i innych atrakcji

-przeglądarki można odpalać w trybie bezpiecznym, bez nakładek, dodatków i innych

By zobaczyć linki musisz się Zalogować lub Zarejestrować

-sprawdź w takim trybie, przy 1 otartym oknie czy jest różnica i daj znać, pomyślimy dalej


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
Guest uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#4
LKRISS

LKRISS
  • STEAM ID:lkriss2
  • Origin ID:BOTAWP
  • Xbox Live:LKRISS22
  • Social Club:lkriss22
  • LokalizacjaWarszawa

Ja używam chroma zarówno portable jak i instalka na WIN7 i nie widzę takich objawów. 


SimRace Polska "Prędkość dźwięku to bardzo dziwna sprawa. Rodzice coś mówią jak masz 15 lat a dociera dopiero koło trzydziestki"
simr.pngbutton-4220-white.png

Rig

PC

:idea: Uzupełnij swój profil i podziel się ustawieniami z innymi

#5
adamwsb

adamwsb

    Pilot Kamikaze

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1366 postów
  • STEAM ID:adamwsb
  • Xbox Live:adamwsb
  • PSN id:adamwsb
  • LokalizacjaPszów

zaraz zrobie szybko filmik ktory to pokaze :) mam tak i na Chrome i na Operze wiec nie jest to wina 1 przegladarki, mam zainstalowane AD BLOCK wiec reklamy tez odpadaja :/

 

zapomnialem dodac ze filmik wrzuce dopiero jak bede w PL bo tu mam net z telefonu i godzine bym go wysylal :/ tylko na stronie forum takie cos mi sie dzieje :(


CPU: I5 4690K 3.5GHz [4.6GHz]  |  MB: ASROCK Z97 PRO4

GPU: ASUS GTX 980 TI Strix

RAM: GOODRAM PLAY 16GB PC1600 2x8GB RED [1866MHz]

HDD: Crucial SSD 250GB MX200  |  WD Caviar BLUE 1TB  |  WD Caviar BLUE 640GB  |  WD Portable Elements 1TB

CASE: Thermaltake V3 Black Edition  |  PU: Cooler Master B700 v2 700W  |  OS: Windows 10 64bit  |  Modecom MC-9006  |  Natec Genesis GX68

RIG: T300RS  |  T3PA  |  Playseat  |  Creative Inspire T6100 5.1  |  TV Sony | W829B 50"
PS4


#6
Ksawery

Ksawery

    Amator

  • Użytkownicy
  • PipPip
  • 30 postów
  • Xbox Live:ksawer84x
  • PSN id:Ksawery

O dziwo mam podobnie jak Adam.

 

Przeglądarka: Google Chrome

Objaw: nadmierne obciążenie procesora

Poprawka: ?

 

Na FF jest ok, a na chromie użycie procka dochodzi do 58% na głównej i na forum (w FF 16%), też laptop Lenovo (G580). Jak zmienię kartę na inną to sytuacja się uspokaja :)


Użytkownik Ksawery edytował ten post 29 wrzesień 2014 21:14


#7
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

Jest sporo wątków: chrome flash obciążenie procesora.

Proponuje odinstalować zaimplementowaną wtyczkę i spróbować nadpisać systemową.

By zobaczyć linki musisz się Zalogować lub Zarejestrować

By zobaczyć linki musisz się Zalogować lub Zarejestrować

By zobaczyć linki musisz się Zalogować lub Zarejestrować

 

Dajcie znać czy pomogło.

 

PS antywirusy, firewalle, przeróżne dodatki w tym AdBlock mogą (ale nie muszą) utrudniać rozpoznanie problemu.


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
Guest uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#8
Kettger

Kettger

    Nowicjusz

  • Użytkownicy
  • Pip
  • 11 postów
  • STEAM ID:Kettger
  • Xbox Live:Kettger
  • LokalizacjaKettogród

A wczoraj się zastanawiałem, który to wentylator. :P


Kettger.png


#9
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

Pytanie do userów Chroma: czy button Napisz, albo Odpowiedz związane z publikacją wypowiedzi jest we właściwym miejscu, nie przemieszcza się nie krzaczy?


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
Guest uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#10
Angello

Angello

    Założyciel NIGHT RIDERS

  • Administratorzy
  • 1785 postów
  • STEAM ID:Angello_PL
  • Xbox Live:AngelloPL
  • PSN id:Angello_PL
  • LokalizacjaWhiteStock

U mnie śmiga pięknie :good:

 

Natomiast zauważyłem problemy ze wstawianiem zdjęć. Jak klikam ten obrazeczek do wstawiania linków wówczas robi się lekko szary ekran i nie otwiera się okno lub widzę tylko jego część co nie daje mi możliwości wklejenia linku.


 24339541219_aa976f320e_o.png


#11
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

Przypuszczalnie ten problem z Flash a może i Java o którym pisałem. Javę to warto mieć w 2 wersjach x86 i x64, a Flasha podalem wyżej jej wrzucić systemowego żeby Chromowy nie mieszał.

 

PS Firefox polecam stale.


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
Guest uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#12
Kettger

Kettger

    Nowicjusz

  • Użytkownicy
  • Pip
  • 11 postów
  • STEAM ID:Kettger
  • Xbox Live:Kettger
  • LokalizacjaKettogród

Firefox to nieoptymalne dziadostwo, Chrome też trochę przybrał na wadze, ale nadal jest bezkonkurencyjny.


Kettger.png


#13
adamwsb

adamwsb

    Pilot Kamikaze

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1366 postów
  • STEAM ID:adamwsb
  • Xbox Live:adamwsb
  • PSN id:adamwsb
  • LokalizacjaPszów

wylaczenie wtyczki Adobe Flash nic nie zmienilo :( 


CPU: I5 4690K 3.5GHz [4.6GHz]  |  MB: ASROCK Z97 PRO4

GPU: ASUS GTX 980 TI Strix

RAM: GOODRAM PLAY 16GB PC1600 2x8GB RED [1866MHz]

HDD: Crucial SSD 250GB MX200  |  WD Caviar BLUE 1TB  |  WD Caviar BLUE 640GB  |  WD Portable Elements 1TB

CASE: Thermaltake V3 Black Edition  |  PU: Cooler Master B700 v2 700W  |  OS: Windows 10 64bit  |  Modecom MC-9006  |  Natec Genesis GX68

RIG: T300RS  |  T3PA  |  Playseat  |  Creative Inspire T6100 5.1  |  TV Sony | W829B 50"
PS4


#14
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

Odinstalowałeś tą z przeglądarki i zainstalowałeś nową systemową?


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
Guest uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#15
adamwsb

adamwsb

    Pilot Kamikaze

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1366 postów
  • STEAM ID:adamwsb
  • Xbox Live:adamwsb
  • PSN id:adamwsb
  • LokalizacjaPszów

wcale nie instalowalem nic, tylko wylaczylem w przegladarce, siedze teraz na IE i testuje sytuacje

 

Sytuacja przetestowana i powiem tak: na IE chodzi lepiej tzn nie grzeje sie tak ale caly czas jest wieksze obciazenie i wentylator jest glosny :(


CPU: I5 4690K 3.5GHz [4.6GHz]  |  MB: ASROCK Z97 PRO4

GPU: ASUS GTX 980 TI Strix

RAM: GOODRAM PLAY 16GB PC1600 2x8GB RED [1866MHz]

HDD: Crucial SSD 250GB MX200  |  WD Caviar BLUE 1TB  |  WD Caviar BLUE 640GB  |  WD Portable Elements 1TB

CASE: Thermaltake V3 Black Edition  |  PU: Cooler Master B700 v2 700W  |  OS: Windows 10 64bit  |  Modecom MC-9006  |  Natec Genesis GX68

RIG: T300RS  |  T3PA  |  Playseat  |  Creative Inspire T6100 5.1  |  TV Sony | W829B 50"
PS4





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych