Skocz do zawartości

SIMRACE.PL używa cookies. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące ciasteczek w ustawieniach swojej przeglądarki internetowej.Proszę zapoznać się z Polityka prywatności żeby uzyskać więcej informacji. Jeśli wyrażasz zgodę i nie chcesz więcej tej informacji kliknij przycisk po prawej:    Akceptuje używanie cookies
Wiadomość powitalna SIMRACE.PL
Zarejestruj się by zyskać dostęp do wszystkich funkcji strony, pytaj, czatuj, udzielaj się na forum. Po prostej rejestracji zyskasz dostęp do pełnych treści oraz kontakt ze społecznością SimRace.pl Wiadomość tylko dla niezarejestrowanych, ZAPRASZAMY!
Logowanie Utwórz konto
Zdjęcie

Assetto Corsa - optymalne ustawienia graficzne

tutorial poradnik

101 odpowiedzi w tym temacie

#1
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

Optymalne = bezpieczne online.

 

Być może wątek skona wraz z nadchodzącymi updatami, niemniej od wersji 1.0.3/1.0.4 znane są problemy z wydajnością, nawet na niższych ustawieniach.
 
Poniżej sprawdzone doświadczalnie na kompach paru kolegów. Gra nie wygląda na nich znacząco gorzej niż na średnich, natomiast chodzi zdecydowanie płynniej. Powinny tez zmniejszyć się stuttery (przycinki).
 
Rozdzielczość zawsze dopasowana do natywnej i odświeżanie 60Hz.
Limit klatek warto sprawdzić softem pokazującym temperatury, czasem ustawienie zblokowanych np. 63 fps daje stabilny efekt a czasem skutkuje nadmierną nagrzewaniem GPU. Sample AA mocno obiążają, cienie w jeździe online zbędne.
 
2015-02-19_00002_zps8v3sg9wm.jpg

 

Dym to zło, szczególnie w lusterkach. Efekty nie zjadają dużo i można je regulować (lepszy widok niż seryjne). Blur i pozostałe efekty niepotrzebne.
2015-02-19_00003_zpsgk0hx8gl.jpg

 

Lusterka i tak niefunkcjonalne i polecam Helicorsę. Jakość odbić zbugowana od jakiegoś czasu, działa dobrze albo na off albo na wysoko.
2015-02-19_00004_zpspndk5qw5.jpg

 

Odświeżanie odbić zabija wydajność.
2015-02-19_00005_zps8bnyqtrn.jpg

 

Można sprawdzić ustawienia częstotliwości próbkowania dźwięku z normalny na niskie - czasem pomaga (od czasu fmoda).
2015-02-19_00006_zpsjwepwbcm.jpg

2015-02-19_00007_zpsdti84wy6.jpg


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
m@rcinpl uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#2
Tommi

Tommi
  • STEAM ID:tommi__pl
  • Xbox Live:TriedTommi
  • LokalizacjaBydgoszcz

U mnie ustawienie wszystkiego na minimum nawet nie dało rezultatu. Sprawdzę jeszcze z portem USB tak jak mówili Kriss i Gerard. Ale to po weekendzie. 


PC

Rig


Net

 

 

76561198133235158.png

 

pCars Photo Mode

 

Flickr


#3
shogel

shogel

    Pasjonat

  • Użytkownicy
  • PipPipPipPipPipPipPipPip
  • 950 postów
  • LokalizacjaPruszcz Gdański

Ale włączony post processing, to akurat zżera sporo zasobów :/


ASUS GL502V (i7-7700HQ, GTX1070)


#4
Tommi

Tommi
  • STEAM ID:tommi__pl
  • Xbox Live:TriedTommi
  • LokalizacjaBydgoszcz
Też to wyłączyłem.

PC

Rig


Net

 

 

76561198133235158.png

 

pCars Photo Mode

 

Flickr


#5
rauf

rauf
  • STEAM ID:rauf00
  • Origin ID:rauf00
  • Xbox Live:rauf00
  • PSN id:rauf00
  • Social Club:rauf00
  • Lokalizacjagłęboka wieś

U mnie PP bez efektu na wydajnośc/stabilność.


Ever tried. Ever failed. No matter. Try Again. Fail again. Fail better.

Rig

PC
 
38700337265_4a399a161c_o.jpg moje zaufane źródło testów sprzętu i technologii 
m@rcinpl uzupełnij swój profil i podziel się ustawieniami z innymi!

Jak wołać użytkownika i cytować fragmenty
Na priv pytaj mnie tylko o sprawy administracyjne! Od pytań intymnych i sprzętowych mamy forum ;)


#6
r4bzor

r4bzor

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 294 postów
  • STEAM ID:r4bzor 400.
  • LokalizacjaCardiff

Dzieki Rauf. <Lapka w gore!>

 

Teraz wiem, ze nie tylko ja krece grafe w dol :mrgreen:  :mrgreen:  hehe


blizzard-banner.png

PC

Rig

 


#7
Maciek Ko

Maciek Ko

    Nowicjusz

  • Użytkownicy
  • Pip
  • 11 postów
  • LokalizacjaSiedlce

Cześć. Jest opcja przywrócenia w grze AC ''fabrycznych ustawień''? Tak na modziłem, że teraz w ustawieniach widoku(za kierownicą) nie działa mi opcja pochylania widoku kamery(głowy) PITCH


Użytkownik Maciek Ko edytował ten post 17 styczeń 2016 10:41


#8
eboo

eboo

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 383 postów

chyba poprzez usunięcie plików konfiguracyjnych z Moje dokumenty



#9
K.A.R.R.

K.A.R.R.

    Hachiroku

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1137 postów
  • STEAM ID:szop_88pl
  • LokalizacjaLeszno

Tak, w ten sposób przywrócisz domyślne ustawienia. Wszystko znajdziesz w folderze "cfg".


|CPU| i7 3770k 4.4 GHz |COOLER| Noctua NH-D14 |MOBO| Asus P8Z77-V Pro |RAM| 2x8 GB G.Skill TridentX 2400 |PSU| 680W B-Quiet SP E9-CM |GPU| MSI 980ti Gaming

|SSD| 750 GB Samsung EVO850 |HDD| 1,2 TB Seagate+500 GB WD USB |SC| Asus Xonar DX |CASE| Bitfenix Shinobi XL 

 

|SC| Samsung UE55KS8000 4K 60Hz 4:4:4 |SOUND| Logitech Z906, G430 |WHEEL| Thrustmaster T500 |PEDALS| Fanatec CSP V3 |SHIFTER| Fanatec CSS 1.5, CS Handbrake |RIG| DIY


#10
Maciek Ko

Maciek Ko

    Nowicjusz

  • Użytkownicy
  • Pip
  • 11 postów
  • LokalizacjaSiedlce

Usunięcie plików przywraca początkowe ustawienia, lecz nie naprawiło problemu z regulacją PITCH. Instaluję grę jeszcze raz. Dzięki za pomoc!



#11
r4bzor

r4bzor

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 294 postów
  • STEAM ID:r4bzor 400.
  • LokalizacjaCardiff
Ustawienie pitch blokuje sie w momencie podpiecia urzadzen/api do przechwytywania ruchow glowy.
TrackIR, faceIR i inne api.
Wystarczy przestawic w cfg by nie uzywalo tego i juz. Bodajze z 1 na 0 lub odwrotnie.


Sent from simPhone using simTalk.

blizzard-banner.png

PC

Rig

 


#12
pajaki1285

pajaki1285

    Nowicjusz

  • Użytkownicy
  • Pip
  • 1 postów

przepraszam ze pisze tutaj ale nie wiem w ktorym dziale napisac... wie ktos moze dlaczego mam tak ze normalnie jestem w menu wszystko plynnie chodzi ale gdy chce dac wyscig jaki kolwiek nawet w karierze to laduje sie chwile loading i po chwili wraca do MENU bardzo prosze was znawcow:D i prosow  i szybko odpowiedz! z gory dziekuje!



#13
shogel

shogel

    Pasjonat

  • Użytkownicy
  • PipPipPipPipPipPipPipPip
  • 950 postów
  • LokalizacjaPruszcz Gdański

Pierwsze co mi przychodzi do głowy zmień rozdzielczość na jaką chcez grać, bo moze masz ustawioną minimalną ;) Napisz czy o to chodziło


ASUS GL502V (i7-7700HQ, GTX1070)


#14
CorradoSKJ

CorradoSKJ
  • STEAM ID:CorradoSKJ
  • LokalizacjaBydgoszcz

Dokładnie AC samo sobie zmienia rozdziałkę co jakiś czas i przez to przy wczytywaniu wysypuje



#15
K.A.R.R.

K.A.R.R.

    Hachiroku

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1137 postów
  • STEAM ID:szop_88pl
  • LokalizacjaLeszno

Można też eksperymentować z opcją "fullscreen rendering". Okno i tak nie ma ramek, więc optycznie różnicy to nie robi w natywnej - a może pomoże :)


|CPU| i7 3770k 4.4 GHz |COOLER| Noctua NH-D14 |MOBO| Asus P8Z77-V Pro |RAM| 2x8 GB G.Skill TridentX 2400 |PSU| 680W B-Quiet SP E9-CM |GPU| MSI 980ti Gaming

|SSD| 750 GB Samsung EVO850 |HDD| 1,2 TB Seagate+500 GB WD USB |SC| Asus Xonar DX |CASE| Bitfenix Shinobi XL 

 

|SC| Samsung UE55KS8000 4K 60Hz 4:4:4 |SOUND| Logitech Z906, G430 |WHEEL| Thrustmaster T500 |PEDALS| Fanatec CSP V3 |SHIFTER| Fanatec CSS 1.5, CS Handbrake |RIG| DIY






Również z jednym lub większą ilością słów kluczowych: tutorial, poradnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych