Skocz do zawartości

SIMRACE.PL używa cookies. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące ciasteczek w ustawieniach swojej przeglądarki internetowej.Proszę zapoznać się z Polityka prywatności żeby uzyskać więcej informacji. Jeśli wyrażasz zgodę i nie chcesz więcej tej informacji kliknij przycisk po prawej:    Akceptuje używanie cookies
Witaj na SIMRACE.PL
Fajnie, że do nas trafiłeś. Żeby zobaczyć wszystkie treści musisz posiadać konto.
ZALOGUJ ZAŁÓŻ KONTO
Zdjęcie

Problem z kalibracją Thrustmaster T300 RS - jak wycentrować kierownicę


32 odpowiedzi w tym temacie

#31
stachu

stachu

    znany jako stringah

  • Użytkownicy
  • PipPipPipPipPipPipPip
  • 720 postów
  • STEAM ID:stringah
  • Social Club:stringah
  • LokalizacjaWrocław

Jeśli Twój problem wygląda ja tu -> http://simrace.pl/fo...-porady-opinie/ to kierownica do naprawy.



#32
DOMANUS Mariusz

DOMANUS Mariusz

    Amator

  • Użytkownicy
  • PipPip
  • 40 postów

Nie, nie, aż tak to nie. Ona się kalibruje normalnie, tylko czasami 2 razy podczas uruchamiania kompa, a czasami tylko 1 raz. Gdy komputer jest cały czas pod zasilaniem, nie ma problemu, ale właśnie jak wpinam go do zasilania, wtedy po prostu po uruchomieniu kompa nie wykrywa jakby kierownicy, jest nieaktywna, nie da się kręcić nią. Najlepsze że to nie zawsze tak jest. Wystarczy ponownie uruchomić komputer i normalnie działa. Możliwe że jest jakiś problem na linii system Win 10 - kiera. Chyba że włączony tryb fastboot mi miesza tak. Jeszcze to sprawdzę.

Edit: Jednak to nie fastboot. Co ciekawe, wtedy jak kierownica nie chce się "aktywować" w grze, to przy wejściu do Control Panel, klikając na właściwości, przez chwilkę system myśli, zanim wejdzie w opcje. Po wejściu w opcje jest jakby niewykrywalna, żadne testy nie działają. Wystarczy że uruchomię ponownie system, kierownica na nowo się skalibruje i już wszystko ok działa.


Użytkownik MarioDee edytował ten post 10 grudzień 2019 12:37


#33
nikos

nikos

    Nowicjusz

  • Użytkownicy
  • Pip
  • 11 postów
  • Discord:nik0s #2137
  • STEAM ID:https://steamcommunity.com/id/nikoss2k/

Hej, dzis otrzymalem swoja T300 i wszystko byłoby dobrze lecz moja kierownica po podlaczeniu do komputera kalibruje sie do 14.2 % :(, próbowałem ustawić na środek i wycentrowac ale nic nie dalo... Co robić?


PC

 

Rig




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych