Skocz do zawartości

SIMRACE.PL używa cookies. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące ciasteczek w ustawieniach swojej przeglądarki internetowej.Proszę zapoznać się z Polityka prywatności żeby uzyskać więcej informacji. Jeśli wyrażasz zgodę i nie chcesz więcej tej informacji kliknij przycisk po prawej:    Akceptuje używanie cookies
Witaj na SIMRACE.PL
Fajnie, że do nas trafiłeś. Żeby zobaczyć wszystkie treści musisz posiadać konto.
ZALOGUJ ZAŁÓŻ KONTO
Zdjęcie

KTM XBow GT4 nie działa


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1
shogel

shogel

    Zapaleniec

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1110 postów
  • LokalizacjaPruszcz Gdański

Po ponad roku odkurzyłem AC, żeby przetestować nowe autko KTM XBOW GT4 na nordzie. Może ktoś ma pomysł, czemu nie mogę nim pojeździć. Jest zainstalowany. Po wgraniu  i uruchomieniu na torze (i AC Managerem i normalnym launcherem) póki jestem w garażu jest wsio ok. Ale gdy klikam "drive" wszystko ciemnieje, słyszę, że gaz działa, ale nie widzę obrazu. Muszę Alt+F4.  Już próbowałem różnych rzeczy, zmiany rozdzielczości, wyłączenia apek itd. i nic nie pomaga. I tylko ten samochód. Inne odpalają się bez problemu. Ktoś pomoże?


Użytkownik shogel edytował ten post 17 sierpień 2020 22:50

ASUS GL502V (i7-7700HQ, GTX1070)


#2
me2slow

me2slow

    ex.Kowalski

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1420 postów
  • LokalizacjaWarszawa. Bournemouth

U mnie działa idealnie, ściągnij jeszcze raz z innego źródła i zainstaluj ponownie... może uszkodzony plik.


Użytkownik me2slow edytował ten post 18 sierpień 2020 16:39


#3
shogel

shogel

    Zapaleniec

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPip
  • 1110 postów
  • LokalizacjaPruszcz Gdański

U mnie działa idealnie, ściągnij jeszcze raz z innego źródła i zainstaluj ponownie... może uszkodzony plik.

już kilka różnych plików próbowałem

Wysłane z mojego VOG-L29 przy użyciu Tapatalka

ASUS GL502V (i7-7700HQ, GTX1070)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych