Skocz do zawartości

SIMRACE.PL używa cookies. Stosujemy je, aby ułatwić Tobie korzystanie z naszego serwisu. Pamiętaj, że w każdej chwili możesz zmienić ustawienia dotyczące ciasteczek w ustawieniach swojej przeglądarki internetowej.Proszę zapoznać się z Polityka prywatności żeby uzyskać więcej informacji. Jeśli wyrażasz zgodę i nie chcesz więcej tej informacji kliknij przycisk po prawej:    Akceptuje używanie cookies
Witaj na SIMRACE.PL
Fajnie, że do nas trafiłeś. Żeby zobaczyć wszystkie treści musisz posiadać konto.
ZALOGUJ ZAŁÓŻ KONTO
Zdjęcie

Thrustmaster TS-PC - cyrki z FFB


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1
Tycha

Tycha

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 342 postów
  • Lokalizacja3City

Cześć,

Minął już prawie rok, od kiedy mój Thrustmaster TS-PC zaczął mi robić jazdy.

Wszystko się zaczęło od restartu kompa między kwalifikacjami a wyścigiem w AC. Chwilę po starcie wyścigu zauważyłem, że FFB nie działa na pełnej mocy.

Teraz sytuacja wygląda w ten sposób:
1. Mam dwa monitory - jeden tylko do simracingu.
2. Obraz jest wyświetlany zawsze tylko na jednym z nich.
3. Przy dwóch monitorach włączonych przy odpalaniu kompa, w 90% przypadków FFB nie działa na pełnej mocy.

4. Przy włączonym tylko monitorze przy odpalaniu kompa jest 50/50 - raz FFB działa poprawnie a raz nie. Jednak warunkiem koniecznym jest włączenie przed startem kompa tego monitora, który został wybrany w Windowsie jako aktywny.
5. Gdy włączę nie ten monitor co trzeba lub nie włączę żadnego, FFB nie działa poprawnie.

6. Wybranie "Uruchom ponownie" -> FFB nie działa poprawnie.

 

Nie jest to na pewno problem z przegrzewaniem, bo problem występuje od samego początku jazdy. Tak jakby silnik FFB nie działał na pełnej mocy tylko na 30-50%.

 

Ręce mi już opadają, a wyłączanie i włączanie kompa po parę razy dziennie już mnie porządnie irytuje. Nie mogę jednak sobie pozwolić na odsyłanie kierki na reklamację bez pewności, że to jej wina.

EDIT:

Okazało się, że to nie monitory są problemem. Z jednym podłączonym jest to samo. :(


Użytkownik Tycha edytował ten post 28 kwiecień 2021 12:21


#2
haefen

haefen

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 368 postów
Rozumiem, że reinstall sterów, update firmware i ustawienia ffb w samym sterowniku już przerobiłeś?

Sam mam ts-pc od prawie roku i zero problemów na razie. Jedynie wiatrak terkocze trochę, jak ją mocno upalam, ale w słuchawkach w ogóle nie przeszkadza i być może tak po prostu ma, więc nie wnikałem.

PC

 

Rig

#3
Łukasz88

Łukasz88

    Nowicjusz

  • Użytkownicy
  • Pip
  • 3 postów
  • LokalizacjaMazowieckie

Żeby nie tracić czasu to najlepiej potestować kierownicę na innym komputerze, nawet laptopie, bądź u kogoś. Sprawdzisz wtedy czy problemem jest komputer czy kierownica.

Z rzeczy które bym sprawdził to listwa (jeśli masz) i napięcie na niej jak masz możliwość. U mnie przez kiepską listwę komputer się kilka razy sam wyłączył, wyłącznik na listwie szwankował i widocznie nie dawał rady przy obciążeniu. Wcześniej bywały też zawiechy komputera które ustąpiły po wymianie listwy. Najlepiej podłącz kierownicę bezpośrednio do gniazdka na czas testów. 

 

Jeśli kierownicę masz na stałe podłączoną, to spróbuj ją podłączać jak już się system dobrze załaduje. Co prawda z TS-PC nie sprawdzałem czy ma to sens ale G25 jak zaczynała się kalibrować przy uruchamianiu systemu to czasami nie miałem ffb a jak się już włączyło to odwrócone było.

 

Być może masz wadliwy zasilacz. Jak masz od kogo pożyczyć to warto sprawdzić.

No i taki trochę banał ale sprawdź też inne gniazda USB (niby nie powinno mieć to wpływu na słabe ffb ale nie takie dziwne sytuacje widziałem).

 

Jeśli tego jeszcze nie zrobiłeś to napisz do supportu Thustmastera, może coś podpowiedzą. Szkoda się męczyć.



#4
Tycha

Tycha

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 342 postów
  • Lokalizacja3City

Wszystkie z tych rzeczy oprócz zasilacza i pisania do supportu zrobione.



#5
KOWAL Mirek

KOWAL Mirek

    ex. me2slow i Kowalski

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPipPip
  • 1826 postów
  • LokalizacjaWarszawa. Bournemouth
Podmień zasilacz od znajomego z tego modelu jak możesz. Chyba czas zbierać na DD :)

Rig - SimuCube 1 (OSW) Direct Drive wheelbase with 20Nm Small Mige motor powered with Mean Well PSU 480/720W and fully shielded servo cables, HE Ultimate pedals with OMP pad kit, SIM-LAB P1-X rig, PRO-SIM/Quaife H pattern shifter with Honda Type R knob, PRO-SIM/Quaife sequential shifter, HE handbrake with LC, RRS carbon steering wheel 35cm, MOMO Prototipo S steering wheel 35cm, Sparco 33cm, Simracing Coach panel of buttons and paddle shifters, Samsung CRG9 49" 32:9 monitor

PC - still under construction


#6
Tycha

Tycha

    Stały bywalec

  • Użytkownicy
  • PipPipPipPipPipPip
  • 342 postów
  • Lokalizacja3City

Ciekawa sprawa. Niezależnie od tego, jak kierka zachowuje się w simie, opór w Windowsie/UEFI jest zawsze taki sam. Tak jakby dopiero potem tworzył się jakiś problem. Jakiś konflikt sterowników?



#7
KOWAL Mirek

KOWAL Mirek

    ex. me2slow i Kowalski

  • Użytkownicy
  • PipPipPipPipPipPipPipPipPipPip
  • 1826 postów
  • LokalizacjaWarszawa. Bournemouth

Moim zdaniem prawdopodobnie hardware się sypie. Zachowanie w Windowsie niewiele mówi bo brak sygnału FFB.


Rig - SimuCube 1 (OSW) Direct Drive wheelbase with 20Nm Small Mige motor powered with Mean Well PSU 480/720W and fully shielded servo cables, HE Ultimate pedals with OMP pad kit, SIM-LAB P1-X rig, PRO-SIM/Quaife H pattern shifter with Honda Type R knob, PRO-SIM/Quaife sequential shifter, HE handbrake with LC, RRS carbon steering wheel 35cm, MOMO Prototipo S steering wheel 35cm, Sparco 33cm, Simracing Coach panel of buttons and paddle shifters, Samsung CRG9 49" 32:9 monitor

PC - still under construction





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych